关于http不安全请求配置不生效问题
tomcat吧
全部回复
仅看楼主
level 1
lee_wolf01 楼主
tomcat版本 7.0.79
在conf/web.xml配置如下
重启tomcat后, options等请求测试失败(应该是已经关闭)
但是使用 curl -v -X TRACE发起请求如下:
显示允许端口POST, GET, DELETE, OPTIONS, PUT, HEAD,tomcat7到底应该如何禁用不安全请求~
谢谢各位大神。
2017年12月04日 07点12分 1
level 1
我也遇到这个问题 还没解决 如果解决请加我qq 76002652 告诉下 谢谢
2018年02月04日 09点02分 2
1