nginx WEB路径中有空格该怎么处理
nginx吧
全部回复
仅看楼主
level 1
koldylan 楼主
web主目录设置成形如D:\Apache Tomcat6.0\webapps\root这样中间有个空格的路径时,就会发生错误无法启动:[emerg] 3360#1380: invalid number of arguments in "root" directive in ...
试过反斜杠转义、加引号等方法均无解,哪位大神有解决方案可以分享的吗?
2014年04月23日 13点04分 1
level 5
路径两边加双引号
2014年04月25日 07点04分 2
经测不可行
2014年04月25日 11点04分
回复 koldylan :你解决了吗
2014年10月10日 01点10分
回复 koldylan :重启nginx,“D:\Apache Tomcat6.0\webapps\root”把反斜杠换成斜杠
2014年11月27日 03点11分
多谢大神,解决了
2016年09月01日 13点09分
1